EBS打开报错FRM-92095:Oracle JInitiator版本太旧,请安装版本1.1.8.2或更高版本

打开EBS的form,系统报错,中文提示信息是:FRM-92095:oracle jinitiator版本太旧,请安装版本1.1.8.2或更高版本;如果是英文环境,则会报错:FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher。

frm-92095报错信息

图1:frm-92095报错信息

frm-92095报错信息

图2:frm-92095报错信息

这个问题的图示如上图1、图2所示,目前我还没有遇到过这个问题,只是有个朋友问到,然后我在网上找到了这篇文章,确实可以解决,所以,转来这里。

(1)解决方法1

因为这个可能是升级了jre到jre7版本,而实际上目前EBS还不能跑在JRE7上,解决方法就是卸载掉jre7,重装jre6。有关jre的重装,以及jre6的下载,可以访问《IE访问Oracle EBS打不开form的问题》这篇文章。

(2)解决方法2

升级服务器端的jre版本,升级方法就是打patch,这个方法由于涉及到服务器,弄的不好会有问题,我就不转载过来了,可以去metalink找找。

(3)解决方法3

可以尝试增加一个操作系统级别的环境变量,对于Windows环境:计算机 - 属性 - 高级系统设置 - 环境变量 - 系统变量区域,增加如下内容:

变量名:JAVA_TOOL_OPTIONS

变量值:-Djava.vendor="Sun Microsystems Inc."

编辑系统变量

图3:编辑系统变量

退出所有浏览器,重启重启浏览器,重新登录系统。

本文标题:EBS打开报错FRM-92095:Oracle JInitiator版本太旧,请安装版本1.1.8.2或更高版本

本文链接:http://yedward.net/?id=147

本文版权归作者所有,欢迎转载,转载请以文字链接的形式注明文章出处。

相关文章